Hjem Downloads Udstillingsprogram

Udstillingsprogram

Der er nu åbnet for download af det nye udstillingsprogram version 1.6.3.0 på www.trendware.nu/kanin/setup.exe

Programment kræver Windows 2000 eller nyere. Det vil sige at Windows 95 og 98 kan ikke anvendes.


Bemærk løsningsforslaget her, hvis man har problemer med halve point, hvis der anvendes Windows 7.

Vigtigt!
Når det gamle udstillingsprogram afinstalleres, er det meget vigtigt at Firebird Databasen også fjernes.
Da der skal installeres en ny, hvilket sker, når man installerer det nye program.

Databasen kan afinstalleres ligesom udstillingsprogrammet i Windows kontrolpanel under "tilføj og fjern programmer".

Udstillingsprogrammet på netværk

Skal der køres med flere computere via netværk, kan der findes en udførlig opsætningsvejledning her.

Senest opdateret: Lørdag, 12. november 2016 21:28